FANDOM


(Notes)
(Fixed the note about bards (removed Pale Master). Not necessary to make it a note imho but at least it's correct now.)
Line 14: Line 14:
 
==Notes==
 
==Notes==
 
*Requires [[Hordes of the Underdark]].
 
*Requires [[Hordes of the Underdark]].
*This is an epic selectable class feat for [[bard]]s. A bard can't achieve the 9th level spell requirement on its own, so 15 levels of [[Pale Master]] or 17 levels of [[Wizard]] or 18 levels of [[Sorcerer]] would be needed.
+
*This is an epic selectable class feat for [[bard]]s. A bard can't achieve the 9th level spell requirement on its own, so 17 levels of [[Cleric]], [[Druid]], [[Wizard]] or 18 levels of [[Sorcerer]] would be needed.
   
 
==Custom content notes==
 
==Custom content notes==

Revision as of 12:43, August 29, 2006

Ife x2autogstl
Ife x2autostl
Ife x2autolstl

Type of Feat: (Epic) Metamagic

Prerequisite: Spellcraft 27, 21st level, cast 9th level spells, Still Spell

Specifics: This feat allows the character to cast all spells of a given level range as still spells automatically. These spells may be cast while wearing armor. This feat may be taken multiple times.

  • Automatic Still Spell I level 0 – 3 spell
  • Automatic Still Spell II level 4 – 6 spell
  • Automatic Still Spell III level 7 – 9 spell

Use: Automatic

Notes

Custom content notes

  • A custom class must have this feat in their feat list, or that class will not be able to select it as a general feat.
Community content is available under CC-BY-SA unless otherwise noted.